联系我们:微信:qhltcn(扫码) | QQ:116589960(扫码) | 电话:13581020706 2018.09.21期货论坛关于维护重要通知!!!
返回列表 发帖

量在价先

量在价先

本指标源自网络,经股票之友优化后的量在价先指标。
股票之友去AMOUNT和换手函数,股票和期货都能使用,股票和期货参数自行调整。
价柱在0轴以上波浪式运行,抓每个小波段的开始操作
日内短线:60线之上,红路段出现红虚心线做多,60线之下,蓝路段出现绿虚心线做空,止盈止损研究设置。
仅供学习只用,盈亏自负。

N1:=12;
N2:=26;
N3:=9;
SAT:=(V)/HHV((V),26);
能量:=IF(SAT>1,1,SAT)*100,COLORYELLOW,LINETHICK0;
换手:=C/EMA(C,15)*10,COLORWHITE,LINETHICK0;
①量:=EMA(换手,N1)-EMA(换手,N2);
②量:=EMA(①量,N3);
①价:=(EMA(CLOSE,N1)-EMA(CLOSE,N2))/C*10;
②价:=EMA(①价,N3);
柱能:=(①价-②价)*2;
坑:IF(②价<0,②价,0),COLORRED,LINETHICK1;

STICKLINE((①价-②价)*2>0,(①价-②价)*2,0,0,1),COLORRED;
STICKLINE((①价-②价)*2<0,(①价-②价)*2,0,0,-1),COLORFF8A15;
STICKLINE((①价-②价)*2<REF((①价-②价)*2,1) AND (①价-②价)*2>0,(①价-②价)*2,0,0,1),COLOR6F51E3;
STICKLINE((①价-②价)*2>REF((①价-②价)*2,1) AND (①价-②价)*2<0,(①价-②价)*2,0,0,-1),COLORLIBLUE;



STICKLINE(CROSS(②量,①量),LLV(①量,60),0,2,0),COLORGREEN;{股票之友转译思路,优化}
STICKLINE(CROSS(①量,②量),HHV(①量,60),0,2,0),COLORLIMAGENTA;
多量:CROSS(①量,②量),COLORLIMAGENTA,NODRAW;
空量:CROSS(②量,①量),COLORGREEN,NODRAW;

量在价先.png
2017-9-28 10:50

返回列表