联系我们:微信:qhltcn(扫码) | QQ:116589960(扫码) | 电话:13581020706 2018.09.21期货论坛关于维护重要通知!!!
返回列表 发帖

[大智慧指标] [转载]逃顶专家,从此不会再套

[大智慧指标] [转载]逃顶专家,从此不会再套

公式如下:' O9 o$ S- Y8 g" U$ M
  1. 量:=(CLOSE - LLV(LOW,32)) / (HHV(HIGH,32) - LLV(LOW,32)) * 1.2 * CLOSE;
  2. 量1:=EMA(量,3);
  3. 量2:=EMA(量,5);
  4. 量3:=EMA(量,7);
  5. STICKLINE(量1 >= 量2,量3,量1,8,0),color0000AA;
  6. STICKLINE(量1 >= 量2,量3,量1,7,0),color0000BB;
  7. STICKLINE(量1 >= 量2,量3,量1,6,0),color0000CC;
  8. STICKLINE(量1 >= 量2,量3,量1,5,0),color0000DD;
  9. STICKLINE(量1 >= 量2,量3,量1,4,0),color0000EE;
  10. STICKLINE(量1 >= 量2,量3,量1,3,0),color0000FF;
  11. STICKLINE(量1 <= 量2,量3,量1,8,0),colorFF0000;
  12. STICKLINE(量1 <= 量2,量3,量1,7,0),colorFF3300;
  13. STICKLINE(量1 <= 量2,量3,量1,6,0),colorFF5500;
  14. STICKLINE(量1 <= 量2,量3,量1,5,0),colorFF7700;
  15. STICKLINE(量1 <= 量2,量3,量1,4,0),colorFF9900;
  16. STICKLINE(量1 <= 量2,量3,量1,3,0),colorFFBB00;
  17. STICKLINE(量1 <= 量2,量3,量1,2,0),colorFFDD00;
  18. STICKLINE(量1 <= 量2,量3,量1,1,0),colorFFFF00;
  19. T1:=量2 >= 量3 AND 量1 < REF(量1,1);
  20. T2:=量2 < 量3 AND 量1 > REF(量1,1);
  21. STICKLINE(T1,量1,量3,8,0),colorFFBB11;
  22. STICKLINE(T1,量1,量3,7,0),colorFFCC22;
  23. STICKLINE(T1,量1,量3,5,0),colorFFDD33;
  24. STICKLINE(T1,量1,量3,3,0),colorFFEE44;
  25. STICKLINE(T1,量1,量3,1,0),colorFFFF55;
  26. STICKLINE(T2,量1,量3,10,0),color338FDD;
  27. STICKLINE(T2,量1,量3,8,0),colorFF00FF;
  28. STICKLINE(T2,量1,量3,1,0),color00DDFF;
  29. STICKLINE(T2,量1,量3,8,0),color00AAFF;
  30. STICKLINE(T2,量1,量3,6.6,0),color00BBFF;
  31. STICKLINE(T2,量1,量3,4.4,0),color00CCFF;
  32. STICKLINE(T2,量1,量3,3.3,0),color00DDFF;
  33. STICKLINE(T2,量1,量3,2.2,0),color00EEFF;
  34. STICKLINE(T2,量1,量3,1,0),color00FFFF;
复制代码
4 \; I' |6 Z! f6 b. M& j  c

% k/ a. h7 H' ]6 z# a3 a4 p/ k$ [. x+ W- e
微信截图_20181011132110.png
2018-10-11 13:22
官方开户、量化、广告及合作事宜,微信:qhltcn  QQ:116589960(上班时间:周一至周五上午8:30-下午17:00)

返回列表