联系我们:微信:qhltcn(扫码) | QQ:116589960(扫码) | 电话:13581020706 2018.09.21期货论坛关于维护重要通知!!!
返回列表 发帖

[通达信指标/源码] [转载][通达信] 涨停先锋Ⅲ(全套指标)

[通达信指标/源码] [转载][通达信] 涨停先锋Ⅲ(全套指标)

涨停先锋Ⅲ(操盘线)
  1. MA5:MA(CLOSE,5),LINETHICK1,COLORFFFFFF;MA10:MA(CLOSE,10),LINETHICK1,COLOR00FFFF;
  2. MA30:MA(CLOSE,30),LINETHICK1,COLORFF00FF;MA60:MA(CLOSE,60),LINETHICK1,COLOR0000FF;
  3. MA120:MA(CLOSE,120),LINETHICK1,COLORFFFF00;
  4. DRAWTEXT(CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),(LOW
  5. *
  6. 0.99),'Ψ'),LINETHICK3,COLORF00FF0;
  7. DRAWTEXT(CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2)),(HIGH
  8. * 1.01),'◎'),LINETHICK3,COLORFFFFFF;
  9. STICKLINE((EMA(CLOSE,2) >=
  10. EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),LOW,HIGH,0.1,0),COLOR0000FF;
  11. STICKLINE((EMA(CLOSE,2)
  12. >=
  13. EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,3,0),COLOR0000AA;
  14. STICKLINE((EMA(CLOSE,2)
  15. >=
  16. EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,2,0),COLOR0000CC;
  17. STICKLINE((EMA(CLOSE,2)
  18. <
  19. EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,2,0),COLORCCCC00;
  20. STICKLINE((EMA(CLOSE,2)
  21. <
  22. EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,3,0),COLORAAAA00;
  23. STICKLINE((EMA(CLOSE,2)
  24. <
  25. EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),LOW,HIGH,0.1,0),COLORFFFF00;
  26. STICKLINE((CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42))
  27. OR
  28. CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2))),LOW,HIGH,0.1,0),COLOR00FFFF;
  29. STICKLINE((CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42))
  30. OR
  31. CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2))),OPEN,CLOSE,3,0),COLOR00AAAA;
  32. STICKLINE((CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42))
  33. OR
  34. CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2))),OPEN,CLOSE,2,0),COLOR00CCCC;
复制代码

* S& N+ S! z6 [% w
$ b- E9 W* K7 w5 O4 ~5 w3 X# |& d' E; ]2 A
涨停先锋Ⅲ(大势领先)
' `' ~: b8 S7 m" @4 a  m1 A
0 P; @4 K5 u9 l6 m: |% S! |
  1. DSLX:((CLOSE/INDEXC)*10000),COLORFFFFFF,;
  2. DSLXMA1:MA(DSLX,5),COLOR0000FF;
  3. DSLXMA2:MA(DSLX,10),COLOR00FF00;
  4. DSLXMA3:=MA(DSLX,0);DSLXMA4:=MA(DSLX,0);
复制代码

3 y: a! X5 a" h9 L# S( Q
6 p: }7 b( ?" ]: Q) l7 m0 v' `
, s- j3 k5 T9 L  s4 R+ d; H( d涨停先锋Ⅲ(波段指标)
/ P$ Q+ C  \5 U( F  p/ w, z4 X" R6 E% }2 V) f
  1. A4:=MA(CLOSE,20);A5:=(CLOSE>MA(CLOSE,5));A6:=(MA(CLOSE,5)>MA(CLOSE,10));
  2. A7:=(CLOSE>MA(CLOSE,10));A8:=(MA(CLOSE,5)>MA(CLOSE,20));A9:=(CLOSE>MA
  3. (CLOSE,20));A10:=REF(A4,1);A11:=(A4
  4. > A10);AVX:(((((IF(A5,10,(0 - 10)) + IF
  5. (A6,10,(0 - 10))) + IF(A7,10,(0 -
  6. 10))) + IF(A8,10,(0 - 10))) + IF(A9,10,
  7. (0 - 10))) + IF(A11,10,(0 -
  8. 10))),COLOR0000FF;AVX零轴:0,COLOR00FFFF;
复制代码

+ ~: M2 W$ q& b0 p
; P2 i! F# q$ y4 b8 v8 L, B, l
- ~: X" O- p/ B( ]1 v/ G. g涨停先锋Ⅲ(能量信号)
5 b; T, b' J" |6 D  x; @( u
. K; I  x6 C( o& f
  1. PW:=((VOL*(CLOSE-OPEN))/(CLOSE+OPEN));PW1:=EMA(((VOL*(CLOSE-OPEN))/(CLOSE+OPEN)),38);
  2. ME:EMA(PW1,8),COLORSTICK;ME1:MA(ME,3),COLORYELLOW;ME2:MA(ME,10),COLORMAGENTA;
复制代码
官方开户、量化、广告及合作事宜,微信:qhltcn  QQ:116589960(上班时间:周一至周五上午8:30-下午17:00)

返回列表